Dirctx Fehler

UltraStar war gestern. Die Zukunft heißt Vocaluxe!

Moderatoren: brunzel, flokuep, US-Team

Dirctx Fehler

Beitragvon RES » 03.03.2018, 14:55

Hallo,

ich habe erstmals Vocaluxe 0.4 instaliert. Wenn ich es starte kommt eine Fehlermeldung. Ich soll Directx 9 instalieren ich hab aber bereits DirectX 12. kann man überhaupt zwei verschiedene Versionen installieren?

hat jemand eine Idee?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
RES
Möchtegern
 
Beiträge: 68
Registriert: 05.01.2008, 09:54
Geschlecht: Bin mir nicht sicher

Re: Dirctx Fehler

Beitragvon Skywalker » 05.03.2018, 15:14

Hi RES,

ja, DirectX 9 kann und muss parallel installiert sein (DirectX 10 und höher sind nicht abwärtskompatibel).

Grüße,
Luke
Bild
Benutzeravatar
Skywalker
Star
 
Beiträge: 171
Registriert: 29.12.2007, 12:21
Geschlecht: Männlein


Zurück zu Vocaluxe - News/Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron