UltraStar 0.4.2 for download

Neuigkeiten und allgemeine Fragen zu UltraStar hier.

Moderator: US-Team

Beitragvon maximus2812 » 19.09.2006, 15:20

außerdem kommt die namens eingabe beim gecco hinzu


Funktioniert aber auch bei der Original-US Version. (Stichwort: config.ini) :wink:
Benutzeravatar
maximus2812
Star
 
Beiträge: 164
Registriert: 18.08.2006, 08:37
Geschlecht: Bin mir nicht sicher

Beitragvon BlindGuard » 19.09.2006, 15:40

@dennis:
Also ich hab jetzt grad nochmal ausprobiert und Punkt nimmt die original Version NICHT.
Das tolle ist aber, mein Gecco AUCH NICHT :eek:

Also ich weiß gar nicht was du für Probleme hast, mein Gecco will nur Kommas, die Original will nur Kommas, wieso machst du dann nicht einfach nur Kommas? (Kommata, ich weiß :-P)

Also ich hab die Gecco 0.1.1 vom 06.03.06 und es laufen alle Lieder, von UltraStar original.
Denke mal, dass das Thema dann erledigt ist :-P

@Rest: Nein, Golden Notes sieht man (noch) nicht. Vllt in der Final. Aber in der Beta sind trotzdem schöne Verbesserungen drin ;-) Lasst euch überraschen.

Bye.
BG
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7978
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon MaSi » 19.09.2006, 15:41

@maximus
Stimmt aber dann muss man immer wieder aus dem Programm raus, wenn man Namen ändern möchte. Und wenn man UltraStar mit mehr Leuten spielen möchte als Mikrofone vorhanden sind, ist das dann nicht mehr praktikabel, dass Programm ständig komplett zu beenden um Namen zu ändern.
Benutzeravatar
MaSi
Star
 
Beiträge: 193
Registriert: 15.06.2006, 14:25
Wohnort: Im Pott
Geschlecht: Männlein

Beitragvon BlindGuard » 19.09.2006, 16:05

die Neue hat eine Namenseingabe. Und auch wenn nicht, die Startgeschwindigkeit ist ja jetzt schnell genug, um alle 10 Minuten mal zu beenden ;-=
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7978
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon dennisthemenace » 19.09.2006, 16:15

BlindGuard hat geschrieben:@dennis:
Also ich hab jetzt grad nochmal ausprobiert und Punkt nimmt die original Version NICHT.
Das tolle ist aber, mein Gecco AUCH NICHT :eek:

Also ich weiß gar nicht was du für Probleme hast, mein Gecco will nur Kommas, die Original will nur Kommas, wieso machst du dann nicht einfach nur Kommas? (Kommata, ich weiß :-P)

Also ich hab die Gecco 0.1.1 vom 06.03.06 und es laufen alle Lieder, von UltraStar original.
Denke mal, dass das Thema dann erledigt ist :-P


Bei mir geht das irgendwie nich :cry:
hab eig. die gleiche version.
aber vielliecht hab ich auch mal aus versehen irgend nen scheiss verstellt oder so.
kannst mir deine vielliehct mal uppen (natürlich ohne lieder :wink: )
dann könnt ich mal testen obs dann vieliiecht geht.
ansonsten werd ich das gefühl nich los, dass es irgendwie an meinem windows liegt.....


*edit*
Ht sich erledigt.
Lag an meinen Eingabegebietsschemata (?!?!)-Einstellungen.
Hatte da als Dezimaltrennzeichen nen punkt statt nem komma.
jetzt, mit nem komma, gehts auch im gecco mit kommas(kommata :roll: )
JUHUUUUUU
Benutzeravatar
dennisthemenace
US-Team
 
Beiträge: 1748
Registriert: 13.06.2006, 23:01
Geschlecht: Männlein

Beitragvon BlindGuard » 19.09.2006, 17:19

Na also, damit wäre auch dieser "Spezialfall" geklärt. ;-)
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7978
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Vorherige

Zurück zu UltraStar - News & Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast