Externes Mikro am iMac geht nicht

Konkrete Probleme mit UltraStar (Abstürze, Fehlermeldungen, ... ) oder irgendwas anderes funktioniert nicht so wie es soll?

Moderator: US-Team

Externes Mikro am iMac geht nicht

Beitragvon indigo69 » 27.12.2015, 19:35

Hallo,

ich hab meiner Freundin zu Weihnachten das Ultrastar Deluxe auf ihren iMac aufgespielt. Soweit läuft auch alles und sie kann über das interne Mikrofon singen. Das zusätzliche "richtige" Mikrofon, angeschlossen über den Mikrofon (Line-In) Eingang funktioniert aber nicht richtig.

In der Symstemsteuerung ist der Line-in als Eingang gewählt und das Mikrofon reagiert auch (Ausschlag sichtbar).

Im Ultastar Menü über den Punkt (Record/Aufnahme) lässt sich ebenfalls Line-In auswählen und auch hier zeigt sich ein Ausschlag. Wenn ich dann aber zum Singen wechsle, wird wieder nur das interen Mikro erkannt. Das externe ist tot.

Hat jemand eine Idee?
Benutzeravatar
indigo69
Beginner
 
Beiträge: 2
Registriert: 27.12.2015, 19:18
Geschlecht: Bin mir nicht sicher

Re: Externes Mikro am iMac geht nicht

Beitragvon C4_87 » 27.12.2015, 23:54

poste bitte die config
Benutzeravatar
C4_87
SuperStar
 
Beiträge: 365
Registriert: 11.12.2007, 11:42
Wohnort: Dresden
Geschlecht: Männlein

Re: Externes Mikro am iMac geht nicht

Beitragvon indigo69 » 13.01.2016, 11:33

Hallo, sorry, hat etwas gedauert. Ich hab es auch noch mal geprüft. Die Einstellungen bleiben z.B. auch nicht erhalten. Wenn ich auf Line-In als Eingang umstelle, das Programm verlasse und wieder rein gehe, ist wieder Build-In Microfon aktiv.

[Game]
Players=1
Difficulty=Easy
Language=German
Tabs=Off
Sorting=Edition
Debug=Off

[Graphics]
Screens=1
FullScreen=On
Visualization=Off
Resolution=800x600
Depth=32 bit
TextureSize=256
SingWindow=Big
Oscilloscope=Off
Spectrum=Off
Spectrograph=Off
MovieSize=Full [BG+Vid]
VideoPreview=On
VideoEnabled=On

[Sound]
ClickAssist=Off
BeatClick=Off
AudioOutputBufferSize=Auto
BackgroundMusic=Off
PreviewVolume=70%
PreviewFading=3 Secs
SavePlayback=Off
VoicePassthrough=On

[Lyrics]
LyricsFont=Plain
LyricsEffect=Shift
NoteLines=On
Encoding=Auto

[Themes]
Theme=Deluxe
Skin=Blue
Color=Blue

[Record]
MicBoost=+6dB
Threshold=10%
DeviceName[1]=Built-in Microphone
Input[1]=0
Latency[1]=-1
Channel1[1]=1
Channel2[1]=2
DeviceName[2]=Built-in Input
Input[2]=0
Latency[2]=-1
Channel1[2]=0
Channel2[2]=0
DeviceName[3]=MorphVOX Audio
Input[3]=0
Latency[3]=-1
Channel1[3]=0
Channel2[3]=0
DeviceName[4]=Soundflower (2ch)
Input[4]=0
Latency[4]=-1
Channel1[4]=0
Channel2[4]=0
DeviceName[5]=Soundflower (16ch)
Input[5]=0
Latency[5]=-1
Channel1[5]=0
Channel2[5]=0

[Advanced]
LoadAnimation=On
EffectSing=On
ScreenFade=On
AskbeforeDel=On
OnSongClick=Sing
LineBonus=On
PartyPopup=On
SyncTo=Music

[Controller]
Joypad=Off
Mouse=Software Cursor

[Directories]
SongDir1=/Benutzer/Martina/Musik/Ultrastarsongs

[Name]
P1=Player1
P2=Player2
P3=Player3
P4=Player4
P5=Player5
P6=Player6
P7=Player7
P8=Player8
P9=Player9
P10=Player10
P11=Player11
P12=Player12

[NameTeam]
T1=Team1
T2=Team2
T3=Team3

[NameTemplate]
Name1=Template1
Name2=Template2
Name3=Template3
Name4=Template4
Name5=Template5
Name6=Template6
Name7=Template7
Name8=Template8
Name9=Template9
Name10=Template10
Name11=Template11
Name12=Template12
Benutzeravatar
indigo69
Beginner
 
Beiträge: 2
Registriert: 27.12.2015, 19:18
Geschlecht: Bin mir nicht sicher

Re: Externes Mikro am iMac geht nicht

Beitragvon C4_87 » 13.01.2016, 18:34

Ersetze mit dieser config und setzt die Datei dann auf schreibgeschützt.
Wenn es nicht geht muss mal jemand sich melden der ein Mac hat^^

Spoiler: show
Code: Alles auswählen
[Game]
Players=1
Difficulty=Easy
Language=German
Tabs=Off
Sorting=Edition
Debug=Off

[Graphics]
Screens=1
FullScreen=On
Visualization=Off
Resolution=800x600
Depth=32 bit
TextureSize=256
SingWindow=Big
Oscilloscope=Off
Spectrum=Off
Spectrograph=Off
MovieSize=Full [BG+Vid]
VideoPreview=On
VideoEnabled=On

[Sound]
ClickAssist=Off
BeatClick=Off
AudioOutputBufferSize=Auto
BackgroundMusic=Off
PreviewVolume=70%
PreviewFading=3 Secs
SavePlayback=Off
VoicePassthrough=On

[Lyrics]
LyricsFont=Plain
LyricsEffect=Shift
NoteLines=On
Encoding=Auto

[Themes]
Theme=Deluxe
Skin=Blue
Color=Blue

[Record]
MicBoost=+6dB
Threshold=10%
DeviceName[1]=Built-in Microphone
Input[1]=0
Latency[1]=-1
Channel1[1]=0
Channel2[1]=0
DeviceName[2]=Built-in Input
Input[2]=0
Latency[2]=-1
Channel1[2]=1
Channel2[2]=2
DeviceName[3]=MorphVOX Audio
Input[3]=0
Latency[3]=-1
Channel1[3]=0
Channel2[3]=0
DeviceName[4]=Soundflower (2ch)
Input[4]=0
Latency[4]=-1
Channel1[4]=0
Channel2[4]=0
DeviceName[5]=Soundflower (16ch)
Input[5]=0
Latency[5]=-1
Channel1[5]=0
Channel2[5]=0

[Advanced]
LoadAnimation=On
EffectSing=On
ScreenFade=On
AskbeforeDel=On
OnSongClick=Sing
LineBonus=On
PartyPopup=On
SyncTo=Music

[Controller]
Joypad=Off
Mouse=Software Cursor

[Directories]
SongDir1=/Benutzer/Martina/Musik/Ultrastarsongs

[Name]
P1=Player1
P2=Player2
P3=Player3
P4=Player4
P5=Player5
P6=Player6
P7=Player7
P8=Player8
P9=Player9
P10=Player10
P11=Player11
P12=Player12

[NameTeam]
T1=Team1
T2=Team2
T3=Team3

[NameTemplate]
Name1=Template1
Name2=Template2
Name3=Template3
Name4=Template4
Name5=Template5
Name6=Template6
Name7=Template7
Name8=Template8
Name9=Template9
Name10=Template10
Name11=Template11
Name12=Template12
Benutzeravatar
C4_87
SuperStar
 
Beiträge: 365
Registriert: 11.12.2007, 11:42
Wohnort: Dresden
Geschlecht: Männlein


Zurück zu Probleme mit UltraStar Deluxe?

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast