[Mac]Internes Mikro wird nicht angezeigt!

Alles was darum geht, eure Mikros/Aufnahme/Bewertung in USDx richtig zum laufen zu kriegen.

Moderator: US-Team

[Mac]Internes Mikro wird nicht angezeigt!

Beitragvon Bastianum » 06.01.2014, 11:37

Hallo liebe Community!

Ich habe mir gestern UltraStarDeluxe für meinen iMac, OSX Mavericks geladen. Nun stehe ich vor dem Problem, dass das Spiel mein internes Mikro nicht erkennt. Ich habe es in den Systemeinstellungen aktiviert, und es klappt auch bei allen anderen Programmen. Nur in UltraStarDeluxe, im Aufnahmemenü, wird es nicht angezeigt.
Außerdem habe ich das Problem, das ich UltraStarDeluxe, bevor ich es starten kann, erst einmal neu installieren muss, was ziemlich nervig ist.
Ich hoffe ihr könnt mit weiterhelfen! :)

MfG Bastianum

Hier noch meine Config:

[Game]
Players=1
Difficulty=Easy
Language=German
Tabs=Off
Sorting=Edition
Debug=Off

[Graphics]
Screens=1
FullScreen=On
Visualization=Off
Resolution=800x600
Depth=32 bit
TextureSize=256
SingWindow=Big
Oscilloscope=Off
Spectrum=Off
Spectrograph=Off
MovieSize=Full [BG+Vid]
VideoPreview=On
VideoEnabled=On

[Sound]
ClickAssist=Off
BeatClick=Off
AudioOutputBufferSize=Auto
BackgroundMusic=On
PreviewVolume=70%
PreviewFading=3 Secs
SavePlayback=Off
VoicePassthrough=Off

[Lyrics]
LyricsFont=Plain
LyricsEffect=Shift
NoteLines=On
Encoding=Auto

[Themes]
Theme=Deluxe
Skin=Blue
Color=Blue

[Record]
MicBoost=Off
Threshold=10%

[Advanced]
LoadAnimation=On
EffectSing=On
ScreenFade=On
AskbeforeDel=On
OnSongClick=Sing
LineBonus=On
PartyPopup=On
SyncTo=Music

[Controller]
Joypad=Off
Mouse=Software Cursor

[Directories]
SongDir1=

[Name]
P1=Bastian
P2=Player2
P3=Player3
P4=Player4
P5=Player5
P6=Player6
P7=Player7
P8=Player8
P9=Player9
P10=Player10
P11=Player11
P12=Player12

[NameTeam]
T1=Team1
T2=Team2
T3=Team3

[NameTemplate]
Name1=Template1
Name2=Template2
Name3=Template3
Name4=Template4
Name5=Template5
Name6=Template6
Name7=Template7
Name8=Template8
Name9=Template9
Name10=Template10
Name11=Template11
Name12=Template12
Benutzeravatar
Bastianum
Beginner
 
Beiträge: 1
Registriert: 06.01.2014, 11:32
Geschlecht: Bin mir nicht sicher

Re: [Mac]Internes Mikro wird nicht angezeigt!

Beitragvon mischi » 06.01.2014, 18:33

Das Problem mit nur einmal starten, ist gelöst, aber es gibt noch keine fertiges Disk image, sondern man muss es selbst übersetzen. Spiel mal etwas mit den Audio-Input Einstellungen in den Systemeinstellungen und in USDX rum. Ich versteh auch nicht, warum das manchmal nicht geht.

MiSchi
Benutzeravatar
mischi
Star
 
Beiträge: 157
Registriert: 06.12.2008, 19:43
Geschlecht: Bin mir nicht sicher


Zurück zu Mikrofon/Aufnahme-Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast