Wie richte ich meine Mikrofone richtig ein? [+Videos]

Du bist UltraStar-Neuling und hast ein Problem? Dann schau erst mal hier rein.

Moderator: US-Team

Wie richte ich meine Mikrofone richtig ein? [+Videos]

Beitragvon BlindGuard » 09.03.2007, 13:50

Übersicht:




1. Video Tutorial zum Einstellen von UltraStar
Tach!

    Nach x Fragen zu diesem Thema habe ich mich endlich durch gerungen, ein Video dazu zu machen.

    Habt ihr keine Probleme mit euren Mikros, dann braucht ihr das hier nicht. Aber immer wieder haben die verschiedensten Leute Probleme damit, ihre Mikros überhaupt zum laufen zu bekommen. Zum Glück gehöre ich nicht dazu. Bei mir hat bis jetzt immer alles auf Anhieb geklappt :oops:

    Bei Mikrofonen an internen Soundkarten bitte auch die nötigen Einstellungen einen Post weiter unten beachten!!!

    Neue Methode:

    Alte Methode:
      - Um eure Mikros bei Version 0.5.1 und früher (wie zB auch dem Foren-Mod X-Mas Edition) richtig einzustellen benötigt ihr eine Analyse.log und müsst eure config.ini um den [Soundcard]-Eintrag ergänzen. Dieses Vorgehen ist auch hier ziemlich gut schriftlich erklärt (unter Punkt 2.).


    Diese Anleitungen wurde jetzt dazu geschrieben, das "Maximum" an Spielern aus meinem System rauszuholen. Daher bin ich jetzt von 3 Spielern ausgegangen. Wollt ihr aber nur alleine Singen ist das auch kein Problem. Verfahrt einfach genau so wie im Video nur stellt es halt nach euren Bedürfnissen ein ;)

    Habt ihr trotzdem noch Probleme mit euren Mikros und kommt einfach nicht weiter, dann schildert euren Fall (am Besten mit Analyse.log) im Mikrofon/Aufnahme Probleme-Forum oder lest dort erst mal ein bisschen herum. Vllt hatte ja schon mal jemand das gleiche Problem.
Viel Spaß und gutes Gelingen beim Einrichten eurer Mikros,
euer BG 8)
Zuletzt geändert von BlindGuard am 27.08.2008, 15:05, insgesamt 5-mal geändert.
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7983
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Einstellungen für Mikros an internen Sounkarten (WinXP)

Beitragvon BlindGuard » 26.12.2007, 14:26

2. Nötige Vorarbeit für Mikros an Soundkarten (WinXP)

UltraStar verlässt sich bei der Wahl des Aufnahme-Gerätes auf Windows, bzw. wenn bei Windows das Mikrofon nicht als Aufnahme ausgewählt ist, dann kommt nix bei UltraStar an. Egal was man da einstellt.
Dafür muss man also das Mikrofon als Aufnahme-Gerät unter Windows einstellen.

    Start --> Systemsteuerung --> Sounds und Audiogeräte --> Reiter "Audio" öffnen.
      Dort sieht man jetzt die gewählten Standard-Geräte für die Soundwiedergabe und Aufnahme und kann dort alles benötigte einstellen
      Bild

    Nun die interne Soundkarte auswählen
      Bild

    Lautstärke&Gerät einstellen
      Beim Klick auf "Lautstärke" sollte sich der Windows-Mixer öffnen.
      Hier kann man jetzt das Aufnahme-Gerät durch den Haken unter dem entsprechendem Gerät setzen (wir brauchen wohl meist das Mikrofon).
      Nun sollte dieses Gerät aufgenommen werden. Testen kann man dies zB im Windows-AudioRekorder.
      Bild

    Kein Mikrofon im Mixer vorhanden
      Ist kein Mikrofon-Regler im Mixer so geht man auf Optionen --> Eigenschaften
      Hier kann man wählen, ob man die Lautstärke für die Wiedergabe, oder die Aufnahme regeln will (wir brauchen die AUFNAHME) und unter "Folgende Lautstärkeregler anzeigen" kann man auswählen welche Geräte man angezeigt haben möchte. Hier sollte das Mikrofon angehakt sein.
      Ist kein Mikrofon in der Liste vorhanden, so sollte man sich nach neuen Treibern für die Soundkarte umschauen.
      Bild

    Mic-Boost anschalten
      Das Eingangs-Signal von Mikrofonen ist meist sehr leise, dafür gibt es eine kleine Vorverstärkung, die man oft (aber nicht bei allen Soundkarten. Evtl wieder Treiber-Problem) dazuschalten kann.
      Dafür auf den "Erweitert"-Knopf unter dem Mikrofon drücken und den Haken bei "Mikrofon +20db Anhebung" setzen.
      Bild

    Der Erweitert-Knopf ist nicht da?
      Optionen --> "Erweiterte Einstellungen" auswählen.
      Ist dieser Punkt nicht verfügbar so wieder nach neuen Treibern suchen, oder die Soundkarte hat so etwas nicht. Kommt nicht oft vor, aber bei älteren Onboard-Karten schon manchmal.
      Bild


Zuletzt geändert von BlindGuard am 27.08.2008, 15:04, insgesamt 1-mal geändert.
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7983
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Spezialfall: SingStar Mikros unter Vista!

Beitragvon BlindGuard » 14.07.2008, 17:12

3. Spezialfall: SingStar Mikros unter Vista!

Unter Vista wird der USB-Adapter von SingStar nur als Mono-Gerät installiert. Daher muss man in den Aufnahme-Optionen von Vista das Gerät auf Stereo (2 Kanäle) stellen.

    Bild

    Bild[/url]


Dann sollten beide Mikrofone unter Vista problemlos funktionieren.
Zuletzt geändert von BlindGuard am 27.08.2008, 15:04, insgesamt 1-mal geändert.
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7983
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Mikros unter Vista

Beitragvon BlindGuard » 27.08.2008, 14:55

4. Mikros unter Vista einstellen

Unter Vista sind ja einige Sachen anders als unter Windows XP daher hier ein paar Bildchen und eine Kurzanleitung wie man das richtige Aufnahme-Gerät in Vista einstellt.
    links Unten, "Audiogeräte verwalten" oder
    in der klassischen Ansicht Start -> Systemsteuerung -> Sound
      Bild
    Reiter: Aufnahme
      Hier sieht man alle verfügbaren Aufnahmegeräte mit einer Pegelanzeige.
      Bild
    Das gewünschte Mikrofon anklicken und -> Eigenschaften
      Bild
    -> Reiter: Pegel
      Den Aufnahme-Regler auf 100% ziehen. Das ist MEISTENS optimal. Aber wenns zu laut werden sollte, dann weiter runter regulieren.
      Bild
      Oft gibt es noch einen zusätzlichen Regler mit einem "Mic-Boost". Diesen bitte so hoch ziehen, dass die Pegelanzeige laut ist, aber nicht nur am Maximum anschlägt!
      In diesem Beispiel wurde der SingStar Adapter ausgewählt. Dieser besitzt keinen Mic-Boost.
    -> Reiter: Erweitert
      Hier kann man noch auswählen wie die Qualität der Aufnahme sein soll. Maximal ist da immer gut.
      Bei normalen Mikros und Mikrofon-Eingängen ist wohl Mono (1 Kanal) ausreichend
      Bild
      Da es sich in diesem Beispiel wieder um SingStar Mikros handelt (+Adapter) muss aber auf STEREO (2 Kanal) gestellt werden. Wir wollen ja beide Mikros haben. Aber dieser Spezialfall ist ja auch schon oben erwähnt.

    In UltraStar --> Optionen --> Aufnahme
      Auch hier das passende Mikro auswählen und die Spieler auf die passenden Kanäle legen.
      Bild
      Wie in der Video-Anleitung erklärt vorgehen. Meistens aber einfach nur den linken Kanal auf die Player-Nummer stellen, die man gerne hätte.
      Beim SingStar-Adapter hat man ja 2 Mikros, daher links Player1 und rechts Player2. Bei normalen Miks bitte nur einen der Kanäle belegen!

      Anschliessend in UltraStar im Oszillokop (in den Optionen einschaltbar) überprüfen ob die Konfiguration stimmt und wirklich nur das Mikro aufgenommen wird.

    Danke an Canni für die Bilder! :D
    Wer noch etwas ergänzen möchte, einfach den Beitrag "Zitieren" und verbessern ;)

Ciao,
BG
Quis Custodiet Ipsos Custodes
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7983
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Re: Wie richte ich meine Mikrofone richtig ein? [+Videos]

Beitragvon BlindGuard » 20.10.2008, 14:58

5. Prüfen ob der SingStar-Adapter richtig funktioniert.


    1. Überprüfen ob der SingStar-Adapter richtig erkannt wird:

      a) Systemeigenschaften öffnen:
        Start -> Systemsteuerung -> System oder
        Rechtsklick auf Arbeitsplatz -> Eigenschaften
      b) Gerätemanager öffnen:
        Reiter Hardware öffnen und dort auf "Geräte-Manager" klicken
        Bild

      c) Gucken ob USB-Audiogerät gefunden wird:
        Den Baum an der Stelle "Audio-, Video- und Gamecontroller aufklappen (das kleine Plus an der Stelle) und gucken ob das USB-Audiogerät in der Liste vorhanden ist.
        Wenn ihr keine Ahnung habt wie das Gerät heißt, dann einfach mal abziehen und wieder dranstecken und halt gucken ob ein Gerät auftaucht/verschwindet.
        Bild

    Sollte ein USB-Audiogerät gefunden werden (Name kann variieren) und dieses scheinbar problemlos installiert/deinstalliert werden kann und kein Rotes X irgendwo erscheint, scheint das Gerät auf jeden Fall schon mal von Windows richtig erkannt zu werden.


    2. Die Mikros testen:

    Ihr könnt einfach mal versuchen mit UltraStar die Mikros in Betrieb zu nehmen. In 99% der Fälle funktioniert das auch problemlos. Einfach der Video-Anleitung oben folgen ;)

    Wenn es Probleme mit den Mikros geben sollte (nur eins/keins funktioniert) dann ist der beste Test einfach mal was unter Windows mit den Mikros aufzunehmen. Damit schliessen wir aus, dass der Fehler an der Mikros liegt
    (Gibt oft Leute die UltraStar die Schuld geben wenn was nicht funzt. Aber wenn die Miks schon defekt/falsch eingestellt sind, dann kann da auch nix gehen ;))

      a) Audacity runterladen

      b) Audacity entpacken und starten.

      c) Einstellungen öffnen:
        Bild

      d) Aufnahmegerät & Kanalanzahl einstellen:
        Im Reiter "Audio E/A" findet ihr die Einstellungen für die Aufnahme.
        Dort muss das USB-Gerät ausgewählt werden und die Kanalanzahl (Wenn es ein SingStar Adapter ist dann UNBEDINGT Stereo anwählen)
        Bild

      e) Etwas aufnehmen:
        Ist das Aufnahmegerät eingestellt könnt ihr etwas aufnehmen. Einfach den Roten Knopf oben in der Leiste drücken.

        Während der Aufnahme solltet ihr jetzt abwechselnd in die 2 Mikros brabbeln und daraufhin verschiedene Dinge beobachten können.

          i) oben rechts bei dem kleinen Mikrofon-Symbol solltet ihr den Eingangspegel der Mikros sehen. Bei den SingStar Adaptern sollten beide unterschiedlich ausschlagen.
          ii) Im Hauptfenster seht ihr die Aufgenommenen Spuren. Dort sollte dann eindeutig ersichtlich sein, dass das eine Mikro links aufnimmt, das andere rechts.
          Bild

Wenn das alles genau so bei euch aussieht, dann müsste der SingStar-Adapter (oder ein anderer Splitter) 100%ig auch unter UltraStar und 2-Spielern funktionieren. Ein Defekt ist dann wohl ausgeschlossen und es liegt an einer falschen Konfiguration in UltraStar.
Quis Custodiet Ipsos Custodes
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7983
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein


Zurück zu Help Center

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast