Aktives Gesangsmikro wird nicht erkannt

Alles was darum geht, eure Mikros/Aufnahme/Bewertung richtig zum laufen zu kriegen.

Moderator: US-Team

Aktives Gesangsmikro wird nicht erkannt

Beitragvon elbrillo » 15.01.2011, 16:33

Hallo,

habe gestern ultrastar runtergeladen und drei Songs zum Laufen gebracht.
Habe ein "neues" Notebook von Toshiba, mit Windows 7.
Da ich Musiker bin, habe ich verschiedene Gesangsmikros (Passiv/Aktiv)
mit xlr-auf 6,3 Mono-Klinke Kabel plus Adapter auf Stereoklinke 3,5 eingesteckt.
Das Mikro ist auch über die Lautscprecher zu hören, nach dem Laden eines Songs sagt Ultrastar:
Fehler-Kein Mikrophon für Spieler 1 gewählt - Aufnahmeoptionen überprüfen

und hier ist die config.ini dazu

[Game]
Language=German
Tabs=Off
Sorting=Artist
Players=1
Difficulty=Easy
Debug=On
[Graphics]
FullScreen=On
Resolution=1024x768
Screens=1
Visualization=Off
Depth=32 bit
TextureSize=256
SingWindow=Big
Oscilloscope=Off
Spectrum=Off
Spectrograph=Off
MovieSize=Full [BG+Vid]
VideoPreview=On
VideoEnabled=On
[Directories]
SongDir1=C:\Users\Jens\Music\ultrastar
[Sound]
ClickAssist=Off
BeatClick=Off
AudioOutputBufferSize=Auto
BackgroundMusic=Off
PreviewVolume=50%
PreviewFading=3 Secs
SavePlayback=Off
VoicePassthrough=On
[Lyrics]
LyricsFont=Plain
LyricsEffect=Shift
NoteLines=On
Encoding=Auto
[Themes]
Theme=Deluxe
Skin=Blue
Color=Blue
[Record]
MicBoost=+18dB
Threshold=20%
DeviceName[1]=Mikrofon (Realtek High Definition Audio)
Input[1]=1
Latency[1]=-1
Channel1[1]=0
Channel2[1]=0
[Advanced]
LoadAnimation=On
EffectSing=On
ScreenFade=On
AskbeforeDel=On
OnSongClick=Sing
LineBonus=On
PartyPopup=On
SyncTo=Music
[Controller]
Joypad=Off
Mouse=Software Cursor
[Name]
P1=Kall
P2=Player2
P3=Player3
P4=Player4
P5=Player5
P6=Player6
P7=Player7
P8=Player8
P9=Player9
P10=Player10
P11=Player11
P12=Player12
[NameTeam]
T1=Team1
T2=Team2
T3=Team3
[NameTemplate]
Name1=Template1
Name2=Template2
Name3=Template3
Name4=Template4
Name5=Template5
Name6=Template6
Name7=Template7
Name8=Template8
Name9=Template9
Name10=Template10
Name11=Template11
Name12=Template12

Hat jemand einen Tip? Meine Tochter wirds lieben, wenn es funktioniert!
Schon mal vielen Dank für eure Hilfe!
Zuletzt geändert von elbrillo am 15.01.2011, 16:40, insgesamt 1-mal geändert.
Benutzeravatar
elbrillo
Beginner
 
Beiträge: 2
Registriert: 15.01.2011, 16:23
Geschlecht: Bin mir nicht sicher

Re: Aktives Gesangsmikro wird nicht erkannt

Beitragvon flokuep » 15.01.2011, 16:37

Ändere folgenden Teil in deiner config.ini

Code: Alles auswählen
DeviceName[1]=Mikrofon (Realtek High Definition Audio)
Input[1]=1
Latency[1]=-1
[b]Channel1[1]=1[/b]
Channel2[1]=0


Erklärung: Dies sollet der Mikrofon-Eingang deiner Sound-Karte sein. Um in Ultrastar dem 1. Spieler ein Mikro zuzuordnen muss hier Channel 1 auf (Spieler) 1 gesetzt werden. Dies kannst du auch über das Optionsmneü von UltraStar erledigen (Optionen -> Aufnahme).
Benutzeravatar
flokuep
SuperStar
 
Beiträge: 685
Registriert: 07.06.2007, 15:37
Geschlecht: Männlein

Re: Aktives Gesangsmikro wird nicht erkannt

Beitragvon merc » 15.01.2011, 19:41

flokuep hat geschrieben:Ändere folgenden Teil in deiner config.ini

Code: Alles auswählen
DeviceName[1]=Mikrofon (Realtek High Definition Audio)
Input[1]=1
Latency[1]=-1
[b]Channel1[1]=1[/b]
Channel2[1]=0


Erklärung: Dies sollet der Mikrofon-Eingang deiner Sound-Karte sein. Um in Ultrastar dem 1. Spieler ein Mikro zuzuordnen muss hier Channel 1 auf (Spieler) 1 gesetzt werden. Dies kannst du auch über das Optionsmneü von UltraStar erledigen (Optionen -> Aufnahme).

@flokuep:
bold in code funktioniert wohl nicht :wink:

@elbrillo
Code: Alles auswählen
DeviceName[1]=Mikrofon (Realtek High Definition Audio)
Input[1]=1
Latency[1]=-1
Channel1[1]=1
Channel2[1]=0


so sollte es richtig sein
Benutzeravatar
merc
SuperStar
 
Beiträge: 460
Registriert: 12.08.2006, 14:03
Wohnort: Hessen
Geschlecht: Männlein

Re: Aktives Gesangsmikro wird nicht erkannt

Beitragvon flokuep » 15.01.2011, 20:26

Oh. Und dabei wollte ich doch nur den wichtigen Teil hervorheben :roll:
Benutzeravatar
flokuep
SuperStar
 
Beiträge: 685
Registriert: 07.06.2007, 15:37
Geschlecht: Männlein

Re: Aktives Gesangsmikro wird nicht erkannt

Beitragvon elbrillo » 16.01.2011, 00:30

Danke dir vielmals für die Hilfe!!!
Es funktioniert jetzt einwandfrei. :D
Gibt ne tolle Überraschung für meine Tochter!
Benutzeravatar
elbrillo
Beginner
 
Beiträge: 2
Registriert: 15.01.2011, 16:23
Geschlecht: Bin mir nicht sicher


Zurück zu Mikrofon/Aufnahme-Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste