Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Alles was darum geht, eure Mikros/Aufnahme/Bewertung richtig zum laufen zu kriegen.

Moderator: US-Team

Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon Grazer » 17.08.2010, 17:06

Hallo,
ich habe die Themen der ersten 5 Seiten durchsucht und nichts gefunden.

Wie mehrere hier beschrieben haben, kann man den Front Micro Eingang und den Rear für je ein Mikro nutzen. Wenn ich allerdings diese Option nutze sinkt die Empfindlichkeit der Mikrofone soweit, das sie nur noch auf schreien reagieren. Auch wenn ich die Pegel anhebe um 20dB hilft das nur bedingt und kann ja nicht optimal sein.
Weiß jemand Rat oder packt das die Soundkarte einfach nicht?

Grüße
Benutzeravatar
Grazer
Beginner
 
Beiträge: 5
Registriert: 17.08.2010, 17:02
Geschlecht: Bin mir nicht sicher

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon BlindGuard » 17.08.2010, 17:44

Wie mehrere hier beschrieben haben, kann man den Front Micro Eingang und den Rear für je ein Mikro nutzen.

Öhmmm... Eigentlich sagen wir immer dass das NICHT geht. Mikro Eingang ist Mikro Eingang. Eigentlich ist immer nur eins von beiden nutzbar. Es sei denn du hast irgendwas "Spezielles" mit 2 Mik Eingängen...

Wenn ich allerdings diese Option nutze sinkt die Empfindlichkeit der Mikrofone soweit, das sie nur noch auf schreien reagieren. Auch wenn ich die Pegel anhebe um 20dB hilft das nur bedingt und kann ja nicht optimal sein.

Bist du dir SICHER dass die überhaupt noch reagieren? Nicht dass das 2te Mik dann das Gebrülle im Ersten aufnimmt (nur halt leiser weil weiter weg) ;)

Weiß jemand Rat oder packt das die Soundkarte einfach nicht?

Wie gesagt eigentlich ist das nicht möglich beide Eingänge gleichzeitig zu benutzen.
Was hast du denn für einen PC / Soundkarte? Wenn das eine normale Realtek Onboard Karte ist sollte das meines Wissens nach nicht gehen.

Ciao,
BG
Quis Custodiet Ipsos Custodes
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon Grazer » 17.08.2010, 18:06

Ich habe eine Realtek HD onboard soundkarte.

Ich habe im Audio-Manager der Soundkarte bei erweiterte Einstellungen folgendes gemacht:

Bei Aufnahmegerät war eingestellt "Verbindet den gleichen Typ von Eingangsbuchsen, d.h. Audioeingang oder Mikrofon, zu einem Eingangsgerät"
ich habe es umgestellt auf "Trennt alle Eingangsbuchsen in unabhängige Eingangsgeräte auf"

Es schien zu funktionieren, aber leider wohl doch nicht...
Soll das heißen ich muss jetzt ein USB Mikro kaufen?
Benutzeravatar
Grazer
Beginner
 
Beiträge: 5
Registriert: 17.08.2010, 17:02
Geschlecht: Bin mir nicht sicher

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon Grazer » 20.08.2010, 16:03

Hey,
also ich habe jetzt eine 2te Soundkarte eingebaut. Beide Mikros funktionieren.
Nur in UltraStar gibt es ein Problem, im Link ist ein Bild von meinem Oszi.

Während beim einem Mikor die Welle durchgängig ist, ist beim anderen Mikro die Welle vorne und hinten = 0

Wie kann ich dieses Problem lösen?
Ist dringend weil wir morgen in den Urlaub fahren
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Grazer
Beginner
 
Beiträge: 5
Registriert: 17.08.2010, 17:02
Geschlecht: Bin mir nicht sicher

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon BlindGuard » 20.08.2010, 20:58

Hmmm... also ich weiß dass es zu solchen "Aussetzern" kommen kann wenn du Mikros doppelt belegt hast. Check noch mal deine Einstellungen ob jeder Spieler wirklich nur einer Soundkarte zugewiesen ist.
Ansonsten poste mal deine config.ini (der Record-Abschnitt) hier.

Ciao,
BG
Quis Custodiet Ipsos Custodes
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon Grazer » 20.08.2010, 22:55

Config:

[Record]
DeviceName1=Realtek Digital Input (Realtek
Input1=0
ChannelL1=2
ChannelR1=2
DeviceName2=Microphone (Creative SB Audigy
Input2=1
ChannelL2=0
ChannelR2=0
DeviceName3=CD Digital (Creative SB Audigy
Input3=0
ChannelL3=0
ChannelR3=0
DeviceName4=Analog Mix (Line/CD/Aux/TAD/PC)
Input4=0
ChannelL4=1
ChannelR4=1
DeviceName5=Mikrofon (Realtek High Definiti
Input5=1
ChannelL5=0
ChannelR5=0
DeviceName6=S/PDIF-In (Creative SB Audigy 2
Input6=0
ChannelL6=0
ChannelR6=0
DeviceName7="What U Hear" (Creative SB Audi
Input7=0
ChannelL7=0
ChannelR7=0






Aber im Spiel, hab ich den Mikrofonen den Channel zugeordnet
Benutzeravatar
Grazer
Beginner
 
Beiträge: 5
Registriert: 17.08.2010, 17:02
Geschlecht: Bin mir nicht sicher

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon Grazer » 20.08.2010, 23:02

Hat sich danke!
Ich nutze UltraStar schon 5 lange Jahre aber hab es erst das 2te mal neueinstellen müssen wegen neuem PC, daher meine Probleme.

Nur ein Problem bleibt, die Soundkarten sind auf dem Mikrofoneingang scheinbar unterschiedlich empfindlich. So ganz krieg ich das nicht ausgeglichen mit den Windows Helfern
Benutzeravatar
Grazer
Beginner
 
Beiträge: 5
Registriert: 17.08.2010, 17:02
Geschlecht: Bin mir nicht sicher

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon BlindGuard » 20.08.2010, 23:13

Also das Problem ist weg? Was war's denn?

Zu der Empfindlichkeit. Nimm dir halt mal die Regler im Windows-Mixer zur Brust und stelle die Lautstärke per Hand ein.
Nimm beide Miks vor den Mund und mache Töne. Dann schau am Oszilloskop und versuche beide Gleich zu bekommen. 'Ne andere Lösung gibts nicht. Musst halt an der Lautstärke rumspielen.

Ciao,
BG
Quis Custodiet Ipsos Custodes
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Re: Front, Rear Mic Eingang getrennt. Empfindlichkeit?

Beitragvon brunzel » 21.08.2010, 02:23

Grazer hat geschrieben:Config:

[Record]
DeviceName1=Realtek Digital Input (Realtek
Input1=0
ChannelL1=2
ChannelR1=2
DeviceName2=Microphone (Creative SB Audigy
Input2=1
ChannelL2=0
ChannelR2=0
DeviceName3=CD Digital (Creative SB Audigy
Input3=0
ChannelL3=0
ChannelR3=0
DeviceName4=Analog Mix (Line/CD/Aux/TAD/PC)
Input4=0
ChannelL4=1
ChannelR4=1
DeviceName5=Mikrofon (Realtek High Definiti
Input5=1
ChannelL5=0
ChannelR5=0
DeviceName6=S/PDIF-In (Creative SB Audigy 2
Input6=0
ChannelL6=0
ChannelR6=0
DeviceName7="What U Hear" (Creative SB Audi
Input7=0
ChannelL7=0
ChannelR7=0






Aber im Spiel, hab ich den Mikrofonen den Channel zugeordnet


also die config sieht nicht gut aus, dürfte so eigentlich nicht funktionieren.
Benutzeravatar
brunzel
SuperStar
 
Beiträge: 1444
Registriert: 29.05.2007, 02:20
Geschlecht: Männlein


Zurück zu Mikrofon/Aufnahme-Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast