Forenfehler

Ihr wollt euch anmelden, könnt aber nicht?
Das Board hat einen Bug?

Moderator: US-Team

Forenfehler

Beitragvon Tokutai » 06.08.2007, 22:10

Hi kein plan warum oder ob das normal ist, ich bekomm manchmal ne Fehlermeldung wenn ich im Forum unterwegs bin... is nich so schlimm weil des rel. schnell weggeht.
Code: Alles auswählen
Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 331
phpBB : Kritischer Fehler

Could not connect to the database

wollte nur mal bescheid sagen..
MfG Tokutai
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Beitragvon CooLZickE » 06.08.2007, 22:18

Hab ich jetzt auch schon 3mal hintereinander gehabt !!!

Und dazu kam noch das :

Code: Alles auswählen
Couldn't obtain smilies data

DEBUG MODE

SQL Error : 2013 Lost connection to MySQL server during query

SELECT * FROM phpbb_smilies

Line : 756
File : bbcode.php
 
Erfülle all deine Träume solange du noch jung bist,später bist du dafür zu alt,zu faul oder tot...
Benutzeravatar
CooLZickE
SuperStar
 
Beiträge: 450
Registriert: 14.06.2006, 18:21
Wohnort: Leverkusen
Geschlecht: Weiblein

Beitragvon Philio » 06.08.2007, 22:19

hab ich auch grade
Benutzeravatar
Philio
SuperStar
 
Beiträge: 537
Registriert: 01.10.2006, 20:41
Wohnort: Berlin
Geschlecht: Bin mir nicht sicher

Beitragvon Tokutai » 06.08.2007, 22:21

Achja benutze Firefox falls es hilft in der neuesten Version.
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Beitragvon BlindGuard » 06.08.2007, 22:36

Dat bringt nix... Ist die DatenBank
Lost connection to MySQL server during query

Also Server-Seitig.... Ich glaub wir fetzen NikSacs Server grad mit unserer Auslastung :D

Da kann ICH aber nix machen... Mal gucken was NikSac dazu sagt ;)
(Aber danke für die Info!)
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon Niksac » 06.08.2007, 22:38

si schlimm ist die Auslastung nicht - irgend ein Käfer treibt da sein Unwesen - das klärt sich noch im Laufe der nächsten wochen ..
-Bild-
Benutzeravatar
Niksac
Server-Admin
 
Beiträge: 217
Registriert: 14.06.2006, 16:06
Wohnort: http://niklas-baedorf.de
Geschlecht: Bin mir nicht sicher

Beitragvon BlindGuard » 06.08.2007, 22:41

Jup.. Unser Server-Admin hat gesprochen :D
(Sind überhaupt weiterhin SQL-Fehler-Reports gewünscht, oder brauchst du die nicht mehr?)

(Ich mach dir mal 'nen schönen Rang. Dann weiß jeder dass du WICHTIG bist :lol:)
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon Tokutai » 07.08.2007, 23:22

öhm tjoa hatte grad wieder den Fehler wie oben. nur das beim ersten mal folgendes da stand:
message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

danach kam das standart zeuch..
da ich nicht weiß obs wichtig ist, einfach mal der Post

*edit
verdammt und die ganzen neuen Nachrichten werden nich mehr angezeigt..
*such*
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Beitragvon Niksac » 07.08.2007, 23:37

bitte weiter reporten ich will das eig noch diese woche aus der welt schaffen
-Bild-
Benutzeravatar
Niksac
Server-Admin
 
Beiträge: 217
Registriert: 14.06.2006, 16:06
Wohnort: http://niklas-baedorf.de
Geschlecht: Bin mir nicht sicher

Beitragvon maximus2812 » 08.08.2007, 10:23

verdammt und die ganzen neuen Nachrichten werden nich mehr angezeigt..


Hi, das Problem wurde bei mir dadurch gelöst, dass ich beim Seitenaufruf einfach das www vor ultra-star.de gelöscht habe.
Benutzeravatar
maximus2812
Star
 
Beiträge: 164
Registriert: 18.08.2006, 08:37
Geschlecht: Bin mir nicht sicher

Beitragvon Tokutai » 08.08.2007, 11:13

hm ne bin schon über ultra-star.de drin.. war nur wegen dem Fehler da musste ich ein paar mal aktualisieren und danach waren die Nachrichten weg die ich noch nich kannte.. ist aber halb so schlimm gewesen
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Beitragvon BlindGuard » 08.08.2007, 12:56

12:55 wieder SQL Fehler...
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon Tokutai » 08.08.2007, 13:11

Warning: mysql_connect() [function.mysql-connect]: Lost connection to MySQL server during query in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /mounted-storage/home15a/sub003/sc17776-FULF/www/ultra-star.de/site/phpBB2/db/mysql4.php on line 331
phpBB : Kritischer Fehler

Could not connect to the database
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Beitragvon BlindGuard » 08.08.2007, 13:24

Die Meldung kennen wir und ist eigentlich immer "Could Not Connect to Database"... Die genaue Zeit ist wichtiger ;)
Benutzeravatar
BlindGuard
Site Admin
 
Beiträge: 7980
Registriert: 09.06.2006, 11:15
Geschlecht: Männlein

Beitragvon Tokutai » 08.08.2007, 13:25

achso ok.. kein prob
Benutzeravatar
Tokutai
SuperStar
 
Beiträge: 1340
Registriert: 09.08.2006, 12:44
Wohnort: Übach-Palenberg
Geschlecht: Männlein

Nächste

Zurück zu Probleme bei der Anmeldung / Bugs

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast