Erste Zeile startet nicht/falsch

Ihr wollt einen Song machen und kommt nicht weiter?

Moderator: US-Team

Erste Zeile startet nicht/falsch

Beitragvon Mr_Matze » 14.02.2012, 11:49

Hi, ich habe hier eine txt und damit 2 Probleme.
1. Zeigt mir der Errorlog das an: Beat error in sentence 1, on beat -222 in song
2. (hängt bestimmt mit 1 zusammen) Das Lied beginnt falsch bzw. die erste Textzeile wird nicht eingefadet
Spoiler: show
Code: Alles auswählen
#START:0,5
#END:200250
#BPM:468
#GAP:9790
F -222 13 -1 Sha,
- -199
F -152 13 -1 sha,
- -129
F -84 13 -1 sha,
- -41
: 0 4 -1 I
: 6 4 -1  pro

Also, bei dem ersten "Sha" kommt kein Balken von links und auch sonst passiert nix(wird aber angezeigt). Erst beim zweiten kommt der Balken von links eingelaufen.

Vielleicht kann mir ja jemand helfen, wie ich den Balken hinbekomme ^^
Benutzeravatar
Mr_Matze
Beginner
 
Beiträge: 2
Registriert: 28.10.2011, 16:27
Geschlecht: Bin mir nicht sicher

Re: Erste Zeile startet nicht/falsch

Beitragvon jackroke » 14.02.2012, 12:13

Der Fehler sind die negativen Werte deiner ersten Zeile. Ultrastar startet ab Beat 0.
Lad die am besten mal den Ultrastar Manager runter, dann kannst du mit der Aufgabe " Setze ersten Zeitstempel auf 0" dies korrigieren und der GAP wird entsprechend mitangepasst.

http://forum.ultra-star.de/viewtopic.php?f=62&t=8560
Benutzeravatar
jackroke
Sternchen
 
Beiträge: 99
Registriert: 06.10.2007, 17:05
Geschlecht: Männlein

Re: Erste Zeile startet nicht/falsch

Beitragvon Mr_Matze » 14.02.2012, 20:02

Danke, hat prima funktioniert.
Mich würde trotzdem interessieren, warum es dann aber ab der 2 Zeile funktioniert hat(war ja auch negativ)(Der Manager hat es übrigens richtig abgespielt, bevor es berichtigt wurde). Vielleicht weiß es ja jemand.

Trotzdem schonmal danke!
Benutzeravatar
Mr_Matze
Beginner
 
Beiträge: 2
Registriert: 28.10.2011, 16:27
Geschlecht: Bin mir nicht sicher

Re: Erste Zeile startet nicht/falsch

Beitragvon brunzel » 19.02.2012, 12:54

Die Startwerte dürfen schon negativ sein. Allerdings nicht kleiner als -100.
Die Grenze ist in Ultrastar eher willkürlich gesetzt. Einen technischen Grund gibt es hierfür nicht. Aus ästhetischen Gründen würde ich die Songs aber trotzdem besser immer bei 0 anfangen lassen.
Benutzeravatar
brunzel
SuperStar
 
Beiträge: 1444
Registriert: 29.05.2007, 02:20
Geschlecht: Männlein


Zurück zu Probleme beim Song erstellen?

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast